Skip to main content

Installation

In the pubspec.yaml of your flutter project, add the following dependency:

dependencies:
...
velocity_bloc: <latest_version>

After adding the velocity_bloc in pubspec.yaml, run:

flutter pub get

In your library add the following import:

import 'package:velocity_bloc/velocity_bloc.dart';